aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2015-10-14 09:31:37 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2015-10-14 09:31:37 -0700
commit6585efc55354b38c65de8c23599e99f3caaca843 (patch)
treead42da7e739b65f78d542b53dfee4137ac63e5b9 /unsupported/test/CMakeLists.txt
parentfc7478c04d16b8585d6eaff1ae2f473e247aaf2e (diff)
Tightened the definition of isOfNormalIndex to take into account integer types in addition to arrays of indices
Only compile the custom index code when EIGEN_HAS_SFINAE is defined. For the time beeing, EIGEN_HAS_SFINAE is a synonym for EIGEN_HAS_VARIADIC_TEMPLATES, but this might evolve in the future. Moved some code around.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index e9656f404..8865892e6 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -142,7 +142,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test(cxx11_tensor_io "-std=c++0x")
ei_add_test(cxx11_tensor_generator "-std=c++0x")
ei_add_test(cxx11_tensor_custom_op "-std=c++0x")
- ei_add_test(cxx11_tensor_customIndex "-std=c++0x")
+ ei_add_test(cxx11_tensor_custom_index "-std=c++0x")
# These tests needs nvcc
# ei_add_test(cxx11_tensor_device "-std=c++0x")