aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-05-22 14:58:28 +0100
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-05-22 14:58:28 +0100
commit61d7f3664a06c64e39a0bbccb610592bcaee92cd (patch)
tree7530f1bce7841a85c2618638021bfd537fedf5da /unsupported/test/CMakeLists.txt
parent0d08165a7f7a95c35dead32ec2d567e9a4b609b0 (diff)
Fixing Cmake Dependency for SYCL
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index cdf151f15..196a432ff 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -172,7 +172,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_generator_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_patch_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_image_patch_sycl "-std=c++11")
- ei_add_test_sycl(cxx11_tensor_volume_patcP_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_volume_patch_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_argmax_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_custom_op_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)