aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Srinivas Vasudevan <srvasude@gmail.com>2020-01-11 10:31:21 +0000
committerGravatar Christoph Hertzberg <chtz@informatik.uni-bremen.de>2020-01-11 10:31:21 +0000
commit2e099e8d8f43523b5ac300ae508a7a085ec8c0f3 (patch)
tree95da7440a76d8a3918066b24d170e29607fc23f4 /unsupported/test/CMakeLists.txt
parente1ecfc162d8390c29ae5c2943a2899fdd0bffe71 (diff)
Added special_packetmath test and tweaked bounds on tests.
Refactor shared packetmath code to header file. (Squashed from PR !38)
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 9db965ad8..298db04ea 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -108,6 +108,7 @@ ei_add_test(levenberg_marquardt)
ei_add_test(kronecker_product)
ei_add_test(bessel_functions)
ei_add_test(special_functions)
+ei_add_test(special_packetmath "-DEIGEN_FAST_MATH=1")
if(EIGEN_TEST_CXX11)
if(EIGEN_TEST_SYCL)