aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-03-23 13:39:00 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-03-23 13:39:00 -0700
commit2062ee2d269eac5ff78f70ac3133d0a47c22d9fa (patch)
tree81402dcde425a5f94c01c5463435ed52963e937b /unsupported/test/CMakeLists.txt
parentfc3660285fe326744eb67711126d2764a1f97100 (diff)
Added a test to verify that notifications are working properly
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 20048515c..6bd8cfb92 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -149,6 +149,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test(cxx11_tensor_argmax)
ei_add_test(cxx11_tensor_shuffling)
ei_add_test(cxx11_tensor_striding)
+ ei_add_test(cxx11_tensor_notification "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_tensor_thread_pool "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_tensor_ref)
ei_add_test(cxx11_tensor_random)