aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-07-11 13:50:24 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-07-11 13:50:24 -0700
commit03b71c273e84f6984dc19c837519ad705646d276 (patch)
tree9b4cbceaebbfc614b31ac6308cb490b91588b75d /unsupported/test/CMakeLists.txt
parent3a2dd352ae7137099ce95a28139ffeb1eca23c73 (diff)
Made the packetmath test compile again. A better fix would be to move the special function tests to the unsupported directory where the code now resides.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index d35ca5022..837d3a4fe 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -225,19 +225,19 @@ if(CUDA_FOUND AND EIGEN_TEST_CUDA)
set(EIGEN_ADD_TEST_FILENAME_EXTENSION "cu")
ei_add_test(cxx11_tensor_device)
- ei_add_test(cxx11_tensor_cuda)
- ei_add_test(cxx11_tensor_contract_cuda)
- ei_add_test(cxx11_tensor_reduction_cuda)
- ei_add_test(cxx11_tensor_argmax_cuda)
- ei_add_test(cxx11_tensor_cast_float16_cuda)
- ei_add_test(cxx11_tensor_scan_cuda)
+ #ei_add_test(cxx11_tensor_cuda)
+ #ei_add_test(cxx11_tensor_contract_cuda)
+ #ei_add_test(cxx11_tensor_reduction_cuda)
+ #ei_add_test(cxx11_tensor_argmax_cuda)
+ #ei_add_test(cxx11_tensor_cast_float16_cuda)
+ #ei_add_test(cxx11_tensor_scan_cuda)
# The random number generation code requires arch 3.5 or greater.
if (${EIGEN_CUDA_COMPUTE_ARCH} GREATER 34)
- ei_add_test(cxx11_tensor_random_cuda)
+# ei_add_test(cxx11_tensor_random_cuda)
endif()
- ei_add_test(cxx11_tensor_of_float16_cuda)
+ #ei_add_test(cxx11_tensor_of_float16_cuda)
unset(EIGEN_ADD_TEST_FILENAME_EXTENSION)
endif()