aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Christoph Hertzberg <chtz@informatik.uni-bremen.de>2018-09-14 20:21:56 +0200
committerGravatar Christoph Hertzberg <chtz@informatik.uni-bremen.de>2018-09-14 20:21:56 +0200
commit007f165c69f521af0a215c3739c16822e6e2abca (patch)
treeb2f5c7d201c2a28288f8dda092c6ef64601c20bb /unsupported/test/CMakeLists.txt
parentd7378aae8e87f85fcf825bf3a04501a16aca4780 (diff)
bug #1598: Let MaxSizeVector respect alignment of objects and add a unit test
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 239a80926..1a4a77058 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -142,6 +142,7 @@ ei_add_test(cxx11_tensor_sugar)
ei_add_test(cxx11_tensor_roundings)
ei_add_test(cxx11_tensor_layout_swap)
ei_add_test(cxx11_tensor_io)
+ei_add_test(cxx11_maxsizevector)
endif()
if(EIGEN_TEST_CXX11)