aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/doc/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
committerGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
commit39ceba409b4b0295f0c70872cf2592503b54eba2 (patch)
tree3babbe06c6534b9bafb6cebda86ae972e4848ab0 /unsupported/doc/examples/CMakeLists.txt
parent36969cc2a5c2d0d3a52510b68c203b920eb4d3de (diff)
Various improvements to the docs for unsupported.
* Enable compilation of examples for unsupported. * Fix use of std::vector in BVH example. * Add an example for the matrix exponential. * Bug fixes in unsupported/doc/{examples,snippets}/CMakeLists.txt .
Diffstat (limited to 'unsupported/doc/examples/CMakeLists.txt')
-rw-r--r--unsupported/doc/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/doc/examples/CMakeLists.txt b/unsupported/doc/examples/CMakeLists.txt
index d78af13a9..cb42b2ab9 100644
--- a/unsupported/doc/examples/CMakeLists.txt
+++ b/unsupported/doc/examples/CMakeLists.txt
@@ -6,7 +6,7 @@ FOREACH(example_src ${examples_SRCS})
GET_FILENAME_COMPONENT(example ${example_src} NAME_WE)
ADD_EXECUTABLE(example_${example} ${example_src})
GET_TARGET_PROPERTY(example_executable
- ${example} LOCATION)
+ example_${example} LOCATION)
ADD_CUSTOM_COMMAND(
TARGET example_${example}
POST_BUILD