aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
committerGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
commit39ceba409b4b0295f0c70872cf2592503b54eba2 (patch)
tree3babbe06c6534b9bafb6cebda86ae972e4848ab0 /unsupported/doc/CMakeLists.txt
parent36969cc2a5c2d0d3a52510b68c203b920eb4d3de (diff)
Various improvements to the docs for unsupported.
* Enable compilation of examples for unsupported. * Fix use of std::vector in BVH example. * Add an example for the matrix exponential. * Bug fixes in unsupported/doc/{examples,snippets}/CMakeLists.txt .
Diffstat (limited to 'unsupported/doc/CMakeLists.txt')
-rw-r--r--unsupported/doc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/unsupported/doc/CMakeLists.txt b/unsupported/doc/CMakeLists.txt
index 2cff2510f..a50d07798 100644
--- a/unsupported/doc/CMakeLists.txt
+++ b/unsupported/doc/CMakeLists.txt
@@ -1,6 +1,8 @@
set_directory_properties(PROPERTIES EXCLUDE_FROM_ALL TRUE)
+
if(NOT MSVC)
add_subdirectory(examples)
+ add_subdirectory(snippets)
endif(NOT MSVC)