aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2016-07-08 11:13:55 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2016-07-08 11:13:55 +0200
commit2f7e2614e773dde8a84156b4e3864474af8b53d6 (patch)
tree312f004975e49a534519ba71536e6bd2aad0fba5 /unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt
parent8b7431d8fdd239d5734398feee49cb4530a29ea0 (diff)
bug #1232: refactor special functions as a new SpecialFunctions module, currently in unsupported/.
Diffstat (limited to 'unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt b/unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt
new file mode 100644
index 000000000..00c7afd7b
--- /dev/null
+++ b/unsupported/Eigen/src/SpecialFunctions/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_SpecialFunctions_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_SpecialFunctions_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen/src/SpecialFunctions COMPONENT Devel
+ )