aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2011-11-25 14:53:40 +0100
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2011-11-25 14:53:40 +0100
commitb00a33bc70f2f94ef9922e516ca095f8dff245e1 (patch)
treeba60dd7e2df72ac3872462a7811e9b1f291cf2b7 /unsupported/Eigen/CMakeLists.txt
parent49d652c600bcaa98d089a03f58db7124084d4d26 (diff)
Integrated spline class and simple spline fitting
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 679c96736..e961e72c5 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -1,6 +1,6 @@
set(Eigen_HEADERS AdolcForward BVH IterativeSolvers MatrixFunctions MoreVectorization AutoDiff AlignedVector3 Polynomials
FFT NonLinearOptimization SparseExtra IterativeSolvers
- NumericalDiff Skyline MPRealSupport OpenGLSupport KroneckerProduct
+ NumericalDiff Skyline MPRealSupport OpenGLSupport KroneckerProduct Splines
)
install(FILES