aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jens Mueller <jens.k.mueller@gmx.de>2010-07-06 10:25:52 +0200
committerGravatar Jens Mueller <jens.k.mueller@gmx.de>2010-07-06 10:25:52 +0200
commit5322b670c86d17abac524bbaa9d1250b0d5e918e (patch)
tree2c72ef6e094656235d579aa2dc3f514a4dea573e /unsupported/Eigen/CMakeLists.txt
parent7d23e7f9f10a8d8b3d9d086571bdb0223e5cf34b (diff)
Add all unsupported modules and fix header file paths
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 87cc4be1e..d01f95d71 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(Eigen_HEADERS AdolcForward BVH IterativeSolvers MatrixFunctions MoreVectorization AutoDiff AlignedVector3 Polynomials)
+set(Eigen_HEADERS AdolcForward BVH IterativeSolvers MatrixFunctions MoreVectorization AutoDiff AlignedVector3 Polynomials
+ CholmodSupport FFT NonLinearOptimization SparseExtra SuperLUSupport UmfPackSupport IterativeSolvers
+ NumericalDiff Skyline TaucsSupport
+ )
install(FILES
${Eigen_HEADERS}