aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Laurent Montel <montel@kde.org>2009-02-23 07:50:56 +0000
committerGravatar Laurent Montel <montel@kde.org>2009-02-23 07:50:56 +0000
commit2d6d14a3d3c7f2e18357f89f815ad526a4e32ce5 (patch)
treed0caab3fe634c598c272a169a94cef38fbea57cf /unsupported/Eigen/CMakeLists.txt
parent8e7c4df0db731f0a6dd9de7a1007d0f0eacf09e0 (diff)
Add COMPONENT Devel
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 309ed3ee3..c06c0653a 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -2,7 +2,7 @@ set(Eigen_HEADERS AdolcForward IterativeSolvers)
install(FILES
${Eigen_HEADERS}
- DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen
+ DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel
)
add_subdirectory(src)