aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2016-08-30 10:01:53 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2016-08-30 10:01:53 +0200
commit1f84f0d33ad01df50a1f73e62d3d436552c00f99 (patch)
tree2089a1bae9604e182a72c048fe121a9987bb6bfc /unsupported/Eigen/CMakeLists.txt
parent68e803a26ea37b8895f0bd45f7bfaa47c375d890 (diff)
parent8e198d68352933b0e436ad9dee8799dc13892b73 (diff)
merge EulerAngles module
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 67f3981dc..631a06014 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -4,6 +4,7 @@ set(Eigen_HEADERS
ArpackSupport
AutoDiff
BVH
+ EulerAngles
FFT
IterativeSolvers
KroneckerProduct
@@ -28,4 +29,4 @@ install(FILES
install(DIRECTORY src DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel FILES_MATCHING PATTERN "*.h")
-add_subdirectory(CXX11) \ No newline at end of file
+add_subdirectory(CXX11)