aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tal Hadad <tal_hd@hotmail.com>2016-06-12 23:40:17 +0300
committerGravatar Tal Hadad <tal_hd@hotmail.com>2016-06-12 23:40:17 +0300
commit06206482d9964835b201c682884360dd0d1e73a5 (patch)
treeef872fc19c76307183f2cf1f8b1865b35fbca08d /unsupported/Eigen/CMakeLists.txt
parente30133e439c98fa5ec981339fc3d6bc6be7f2e1b (diff)
More docs, and minor code fixes
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 6d0cf4f9d..2fc8db412 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -4,6 +4,7 @@ set(Eigen_HEADERS
ArpackSupport
AutoDiff
BVH
+ EulerAngles
FFT
IterativeSolvers
KroneckerProduct
@@ -26,4 +27,4 @@ install(FILES
)
add_subdirectory(src)
-add_subdirectory(CXX11) \ No newline at end of file
+add_subdirectory(CXX11)