aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2013-11-07 18:48:17 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2013-11-07 18:48:17 +0100
commitfe0b44e876b621efe4bccce0a2b6333f3799faed (patch)
tree64e16e53694db79620b4109279444a8f230ed8b7 /test/CMakeLists.txt
parentae83f5ede96cb1171fb5fd9303777a9035748ca9 (diff)
Fix stupid mistake in CMakeLists.txt
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 04cb11d60..3c32f4b21 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -127,10 +127,9 @@ set_property(GLOBAL PROPERTY EIGEN_CURRENT_SUBPROJECT "Official")
add_custom_target(BuildOfficial)
option(EIGEN_TEST_EVALUATORS "Enable work in progress evaluators" OFF)
+if(EIGEN_TEST_EVALUATORS)
add_definitions("-DEIGEN_TEST_EVALUATORS=1")
add_definitions("-DEIGEN_ENABLE_EVALUATORS=1")
-if(EIGEN_TEST_EVALUATORS)
-
endif(EIGEN_TEST_EVALUATORS)
ei_add_test(meta)