aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Desire NUENTSA <desire.nuentsa_wakam@inria.fr>2012-09-07 13:18:16 +0200
committerGravatar Desire NUENTSA <desire.nuentsa_wakam@inria.fr>2012-09-07 13:18:16 +0200
commitfdd0f0c5fc807f3b90e0442cfe4f3fa1f624b50a (patch)
tree63a7f166f41a90c9048b1d743fc6fb5b4b47a54a /test/CMakeLists.txt
parent288e6aab14cc12e604bd1a12f0cba20d88edf54f (diff)
parent063705b5be5a41e324773887d3d5ae065321a719 (diff)
merge Sparse LU branch
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 164f9c275..cbea4dd0a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -205,7 +205,7 @@ ei_add_test(vectorwiseop)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)
ei_add_test(bicgstab)
-
+ei_add_test(sparselu)
if(UMFPACK_FOUND)
ei_add_test(umfpack_support "" "${UMFPACK_ALL_LIBS}")