aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-08-21 13:17:21 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-08-21 13:17:21 +0000
commitf729fc1d70e69d547bd5bd48678823dd9580bb7e (patch)
tree8bda3fea98536ed0a0ae7f8597eadd3c01175e3b /test/CMakeLists.txt
parent591d497b848844dbae9ac3f38ad2d45241a05470 (diff)
* Add the possibility to customize the output of matrices, e.g.:
IoFormat OctaveFmt(4, AlignCols, ", ", ";\n", "", "", "[", "]"); cout << mat.format(OctaveFmt); The first "4" is the precision. Documentation missing. * Some compilation fixes
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 917715eb0..e0f6f2664 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -110,5 +110,6 @@ EI_ADD_TEST(eigensolver)
EI_ADD_TEST(geometry)
EI_ADD_TEST(regression)
EI_ADD_TEST(svd)
+EI_ADD_TEST(ioformat)
ENDIF(BUILD_TESTS)