aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2015-03-19 15:10:36 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2015-03-19 15:10:36 +0100
commitf329d0908af35fd17bdc4dfeb87046dcaa6e6937 (patch)
tree7544488c7ffe9e2ea4ee8be1f45847bd41fc67f4 /test/CMakeLists.txt
parentcc0f89eb3b07c65efb2b73890e4e7ac83525700a (diff)
Improve random number generation for integer and add unit test
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 1712b8718..734a0eb9b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -139,6 +139,7 @@ endif(TEST_LIB)
set_property(GLOBAL PROPERTY EIGEN_CURRENT_SUBPROJECT "Official")
add_custom_target(BuildOfficial)
+ei_add_test(rand)
ei_add_test(meta)
ei_add_test(sizeof)
ei_add_test(dynalloc)