aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2015-02-07 22:04:18 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2015-02-07 22:04:18 +0100
commitf2ff8c091e02b4aab8c7568807c09e43f51d1156 (patch)
treee5023ecd19531063a91fdb52e9158f0c055c0831 /test/CMakeLists.txt
parentf3be317614b6b6709737d6ef7bea0ffe96c285d4 (diff)
Add a Ref<SparseMatrix> specialization.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f57d8ce36..168749634 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -228,6 +228,7 @@ ei_add_test(stddeque)
ei_add_test(sparse_basic)
ei_add_test(sparse_vector)
ei_add_test(sparse_product)
+ei_add_test(sparse_ref)
ei_add_test(sparse_solvers)
ei_add_test(sparse_permutations)
ei_add_test(simplicial_cholesky)