aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-06-02 14:54:52 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-06-02 14:54:52 +0000
commitf2ebbee27423a3dd520ab483199c72bd43b7c347 (patch)
tree00311d7048b8afa23606d8b34e92ca020fb8b783 /test/CMakeLists.txt
parent54ae2ac7e8e6ff15f142d6ffd2e78a9c3efcf50b (diff)
added unit tests for sizeof and dynamic memory allocation
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a7bb8fabd..c53f55c5c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -68,6 +68,8 @@ ENABLE_TESTING()
ADD_DEFINITIONS("-DEIGEN_EXTERN_INSTANCIATION=1")
+EI_ADD_TEST(sizeof)
+EI_ADD_TEST(nomalloc)
EI_ADD_TEST(basicstuff)
EI_ADD_TEST(linearstructure)
EI_ADD_TEST(cwiseop)