aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2013-08-10 19:13:46 +0200
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2013-08-10 19:13:46 +0200
commite4acd6e2fd32bbef0eaf82aef4b0442c95573ead (patch)
treeb6fe825e55889dc8b65f412a033dcb8484504ccc /test/CMakeLists.txt
parent8a89ba927564d9e6209495da7729d8e93f381dec (diff)
Added copy constructor and assignment to DenseStorage.
Required by the standard even when its not used but elided. Added a test for DenseStorage copying and assignment.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 84bf65ed4..547d7505c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -225,6 +225,7 @@ ei_add_test(prec_inverse_4x4)
ei_add_test(vectorwiseop)
ei_add_test(special_numbers)
ei_add_test(rvalue_types)
+ei_add_test(dense_storage)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)