aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2018-09-20 18:07:32 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2018-09-20 18:07:32 +0200
commite0f6d352fb24ad823125a20a4d12f97035bcc2b7 (patch)
tree0f4a0d4ca4e97299245a7d976b2a9f0bfb433ede /test/CMakeLists.txt
parenteeeb18814feafcc7a5a2de27e0b8b25554bf7685 (diff)
Rename test/array.cpp to test/array_cwise.cpp to avoid conflicts with the array header.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b4730cff0..c215bfbb2 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -198,7 +198,7 @@ ei_add_test(smallvectors)
ei_add_test(mapped_matrix)
ei_add_test(mapstride)
ei_add_test(mapstaticmethods)
-ei_add_test(array)
+ei_add_test(array_cwise)
ei_add_test(array_for_matrix)
ei_add_test(array_replicate)
ei_add_test(array_reverse)