aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-01-14 22:30:58 -0500
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-01-14 22:30:58 -0500
commitddc32adb0e9b8683a5070bc78c1a1250d9313e85 (patch)
treea87645d747ae33ec4d0a6a9df4c2ca5b6b68b793 /test/CMakeLists.txt
parentf1d1756cdde229b701cb23702b43763e39d8d8f5 (diff)
New UpperBidiagonalization class
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e82026ee9..31f8a9b4a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -129,6 +129,7 @@ ei_add_test(inverse)
ei_add_test(qr)
ei_add_test(qr_colpivoting)
ei_add_test(qr_fullpivoting)
+ei_add_test(upperbidiagonalization)
ei_add_test(hessenberg " " "${GSL_LIBRARIES}")
ei_add_test(eigensolver_selfadjoint " " "${GSL_LIBRARIES}")
ei_add_test(eigensolver_generic " " "${GSL_LIBRARIES}")