aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2009-02-05 09:36:52 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2009-02-05 09:36:52 +0000
commitda45184635855d280ff612ecaa79e5f7d40ffacd (patch)
tree94eea9a87ef3ed1e5e6b579a1412e7e803a2d7e0 /test/CMakeLists.txt
parent1119f846cfcf7999be5d2d08dee689dd9e53c0e8 (diff)
add custom FindBLAS FindLAPACK working for c++ compiler
fix issues in Cholmod/Taucs supports
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e515ecd09..57df6e6c0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -34,10 +34,10 @@ else(CHOLMOD_FOUND)
set(EIGEN_MISSING_BACKENDS ${EIGEN_MISSING_BACKENDS} Cholmod)
endif(CHOLMOD_FOUND)
-option(EIGEN_TEST_NO_FORTRAN "Disable Fortran" OFF)
-if(NOT MSVC AND NOT EIGEN_TEST_NO_FORTRAN)
- enable_language(Fortran OPTIONAL)
-endif(NOT MSVC AND NOT EIGEN_TEST_NO_FORTRAN)
+# option(EIGEN_TEST_NO_FORTRAN "Disable Fortran" OFF)
+# if(NOT MSVC AND NOT EIGEN_TEST_NO_FORTRAN)
+# enable_language(Fortran OPTIONAL)
+# endif(NOT MSVC AND NOT EIGEN_TEST_NO_FORTRAN)
find_package(Umfpack)
if(UMFPACK_FOUND)