aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-07-30 15:22:50 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-07-30 15:22:50 +0200
commitcd0ff253ec906f0b4604ec084df3d7e7cc6811d1 (patch)
treed40ee8254bb30ada7389d50a88739822eca502b1 /test/CMakeLists.txt
parent929e77192cb8c0839238ff95e7eb1b310c627176 (diff)
Make permutation compatible with sparse matrices
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a53ce22f5..a9d0ed490 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -233,13 +233,13 @@ endif(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(sparse_vector)
ei_add_test(sparse_product)
ei_add_test(sparse_solvers)
-if(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(sparse_permutations)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)
ei_add_test(bicgstab)
ei_add_test(sparselu)
ei_add_test(sparseqr)
+if(NOT EIGEN_TEST_EVALUATORS)
endif(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(umeyama)
ei_add_test(nesting_ops "${CMAKE_CXX_FLAGS_DEBUG}")