aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2018-06-08 17:11:45 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2018-06-08 17:11:45 +0200
commitcb4c9a6a9459a1c9bee1b22cabb5e8aa154968d9 (patch)
tree9f1abb957f503b5e93a609ede40b97e4a3bf6047 /test/CMakeLists.txt
parentd6813fb1c565e0150cad0332b5afa6ac2e1ed286 (diff)
bug #1531: make dedicatd unit testing for NumDimensions
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index af4fa73e4..ab3ff4795 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -292,6 +292,7 @@ ei_add_test(mpl2only)
ei_add_test(inplace_decomposition)
ei_add_test(half_float)
ei_add_test(array_of_string)
+ei_add_test(num_dimensions)
add_executable(bug1213 bug1213.cpp bug1213_main.cpp)