aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Rasmus Larsen <rmlarsen@google.com>2016-04-07 20:23:03 -0700
committerGravatar Rasmus Larsen <rmlarsen@google.com>2016-04-07 20:23:03 -0700
commitc34e55c62ba2749a50165ea77edd6da2b37e74ac (patch)
treed09c06218dbc43956a704bc9ef9abdfe3dc9d337 /test/CMakeLists.txt
parent283c51cd5edd5d706635b0bd05593f84cb8d618a (diff)
parent7d5b17087f6a54fab94decaaa9046ff21fa4683a (diff)
Merged eigen/eigen into default
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4420e0c51..841c4572b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -325,9 +325,9 @@ if(EIGEN_TEST_EIGEN2)
endif()
-# NVCC unit tests
-option(EIGEN_TEST_NVCC "Enable NVCC support in unit tests" OFF)
-if(EIGEN_TEST_NVCC)
+# CUDA unit tests
+option(EIGEN_TEST_CUDA "Enable CUDA support in unit tests" OFF)
+if(EIGEN_TEST_CUDA)
find_package(CUDA 5.0)
if(CUDA_FOUND)
@@ -345,7 +345,7 @@ if(CUDA_FOUND)
endif(CUDA_FOUND)
-endif(EIGEN_TEST_NVCC)
+endif(EIGEN_TEST_CUDA)
file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/failtests)