aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Christoph Hertzberg <chtz@informatik.uni-bremen.de>2014-10-20 14:23:11 +0200
committerGravatar Christoph Hertzberg <chtz@informatik.uni-bremen.de>2014-10-20 14:23:11 +0200
commitc12b7896d0ddf95e8f060c93a5cf2fcfa1e6865c (patch)
treeec29367f41e6041ccfd8198a6b61a463b8531dc5 /test/CMakeLists.txt
parent973e6a035f0207e47bf8face584f002ff169ced1 (diff)
bug #766: Check minimum CUDA version
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4132e6481..63ed2c7a4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -306,7 +306,7 @@ endif()
option(EIGEN_TEST_NVCC "Enable NVCC support in unit tests" OFF)
if(EIGEN_TEST_NVCC)
-find_package(CUDA)
+find_package(CUDA 5.0)
if(CUDA_FOUND)
set(CUDA_PROPAGATE_HOST_FLAGS OFF)