aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Patrick Peltzer <peltzer@stce.rwth-aachen.de>2019-01-17 11:54:37 +0100
committerGravatar Patrick Peltzer <peltzer@stce.rwth-aachen.de>2019-01-17 11:54:37 +0100
commitbba2f05064005b9d183fc5e8566b7290b9791827 (patch)
tree93c8612e11014b6680875e88622b27022c217c8e /test/CMakeLists.txt
parent15e53d5d93bd79fa415416d3f979975f0014a64d (diff)
Boosttest only available for Boost version >= 1.53.0
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 67b35a61e..6213a6a65 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -359,7 +359,7 @@ if(EIGEN_TEST_EIGEN2)
endif()
# boost MP unit test
-find_package(Boost)
+find_package(Boost 1.53.0)
if(Boost_FOUND)
include_directories(${Boost_INCLUDE_DIRS})
ei_add_test(boostmultiprec "" "${Boost_LIBRARIES}")