aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2018-10-01 23:21:37 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2018-10-01 23:21:37 +0200
commitb0c66adfb1c72d060ec98ebf1004a73b6e4cd559 (patch)
tree1fa3c3cbe2247a5d87255c1c36a41588d80a3dfd /test/CMakeLists.txt
parent2088c0897f6ea7175d06de98fe04c71cd453a34d (diff)
bug #231: initial implementation of STL iterators for dense expressions
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 45e7abbd1..f215d97cd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -285,6 +285,7 @@ ei_add_test(inplace_decomposition)
ei_add_test(half_float)
ei_add_test(array_of_string)
ei_add_test(num_dimensions)
+ei_add_test(stl_iterators)
add_executable(bug1213 bug1213.cpp bug1213_main.cpp)