aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-06-03 07:32:12 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-06-03 07:32:12 +0000
commita9cf229e150f0a93a62376cddf030995171fd5d6 (patch)
tree159e08387f9c168996a288377ffd55edc20316b5 /test/CMakeLists.txt
parent8de4d92b70753e81420d2ff387f9596eb423b2de (diff)
add a geometry unit test and fix a couple of typo in Quaternion.h
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c53f55c5c..92d13c8dd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -85,5 +85,6 @@ EI_ADD_TEST(cholesky)
EI_ADD_TEST(inverse)
EI_ADD_TEST(qr)
EI_ADD_TEST(eigensolver)
+EI_ADD_TEST(geometry)
ENDIF(BUILD_TESTS)