aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-10-04 14:25:00 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-10-04 14:25:00 +0000
commita930dfb2295a62ab42bbfb3319ad1732c0d4f7f6 (patch)
treeef04cb821066cbb68f85b04ed059a6404fe008b5 /test/CMakeLists.txt
parent98d3c0a413b865b93ceea858f673767826323783 (diff)
extend sparse unit tests with transpose and matrix product
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4a58aa8f7..5f53d475e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -122,6 +122,6 @@ EI_ADD_TEST(geometry)
EI_ADD_TEST(hyperplane)
EI_ADD_TEST(parametrizedline)
EI_ADD_TEST(regression)
-EI_ADD_TEST(sparse)
+EI_ADD_TEST(sparse ${EI_OFLAG})
ENDIF(BUILD_TESTS)