aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2018-05-29 20:49:25 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2018-05-29 20:49:25 +0200
commit999b552c16fe48ba6ca2ea0fe8d8788775f3c58d (patch)
tree54a0a7952f9eb82d5ee6156975ad8e78908636f1 /test/CMakeLists.txt
parenteef4b7bd8768a79078ba6d4adc9f85b3f5937e39 (diff)
Search for sequential Pastix.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 12c12b06d..e1eef086e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -100,7 +100,7 @@ else()
endif()
-find_package(PASTIX QUIET COMPONENTS METIS SCOTCH)
+find_package(PASTIX QUIET COMPONENTS METIS SEQ)
# check that the PASTIX found is a version without MPI
find_path(PASTIX_pastix_nompi.h_INCLUDE_DIRS
NAMES pastix_nompi.h