aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2016-07-25 14:25:56 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2016-07-25 14:25:56 +0200
commit9908020d36952b8d82d561bd2b018dd69ef5042e (patch)
treefc4d49eef7c4a5fab094e8456d69b098e5966377 /test/CMakeLists.txt
parent4184a3e5440d0592b76738aa87e9e78c53f5d5af (diff)
Add minimal support for Array<string>, and fix Tensor<string>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e42e850ca..926b284e6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -260,6 +260,7 @@ ei_add_test(ctorleak)
ei_add_test(mpl2only)
ei_add_test(inplace_decomposition)
ei_add_test(half_float)
+ei_add_test(array_of_string)
add_executable(bug1213 bug1213.cpp bug1213_main.cpp)