aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar David Tellenbach <david.tellenbach@tellnotes.org>2019-03-14 10:18:24 +0100
committerGravatar David Tellenbach <david.tellenbach@tellnotes.org>2019-03-14 10:18:24 +0100
commit97f9a46cb90bc66e402c3873b5bf7d6ed58252d0 (patch)
tree613bba78aed545fa6dd7c2725401577fe42a41ee /test/CMakeLists.txt
parent45ab514fe2a2d0b63d6a8552814ce3de7687d50d (diff)
PR 593: Add variadtic ctor for DiagonalMatrix with unit tests
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f74e22c28..8c58f2a33 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -290,6 +290,7 @@ ei_add_test(num_dimensions)
ei_add_test(stl_iterators)
if(EIGEN_TEST_CXX11)
ei_add_test(initializer_list_construction)
+ ei_add_test(diagonal_matrix_variadic_ctor)
endif()
add_executable(bug1213 bug1213.cpp bug1213_main.cpp)