aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-10-26 15:04:31 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-10-26 15:04:31 +0000
commit94f6f2a7de5c06c331fc491eab39b0c9cc0495b9 (patch)
tree6ff684c95eafcf26480f46b9a3e3f738ea36c8ef /test/CMakeLists.txt
parentec0a423862d74cea10e2b33f7b37f43957adb465 (diff)
Add an axis aligned box in the geometry module.
Some naming questions: - for "extend" we could also think of: "expand", "union", "add" - same for "clamp": "crop", "intersect" - same for "contains": "isInside", "intersect" => ah "intersect" is conflicting, so that eliminates this one !
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 39729fe7e..524c3e1aa 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -166,6 +166,7 @@ ei_add_test(svd)
ei_add_test(geometry)
ei_add_test(hyperplane)
ei_add_test(parametrizedline)
+ei_add_test(alignedbox)
ei_add_test(regression)
ei_add_test(sparse )