aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-11-12 12:39:22 -0500
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-11-12 12:39:22 -0500
commit8132ee39089a47efa477599b81eaf571f4af3c45 (patch)
treedbb80a38ecef07299918b113ab177d1b0124fc30 /test/CMakeLists.txt
parent358452bbe6a3fcc8290969dbd531e30701a4c1f2 (diff)
* add non-default option to initialize matrices by 0
(useful for porting) * maketests really has to be in test/
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d0938302f..5cea1a582 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -162,3 +162,5 @@ if(CMAKE_COMPILER_IS_GNUCXX)
endif(CMAKE_COMPILER_IS_GNUCXX)
ei_add_property(EIGEN_TESTING_SUMMARY "CXX_FLAGS: ${CMAKE_CXX_FLAGS}\n")
ei_add_property(EIGEN_TESTING_SUMMARY "Sparse lib flags: ${SPARSE_LIBS}\n")
+
+configure_file(maketests.in ${CMAKE_BINARY_DIR}/maketests)