aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2013-08-02 19:59:43 +0200
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2013-08-02 19:59:43 +0200
commit7c99b38b7c34c5a031e347b81277e67ab9cfdd93 (patch)
tree488f5619034985df75d10ec1bb7d196fa122e131 /test/CMakeLists.txt
parentb72a686830b95afd8941d3c4020eb936628b6398 (diff)
Added move support for Matrix and Array.
Added EIGEN_HAVE_RVALUE_REFERENCES define. Added move unit tests. Removed superfluous 'inline' declarations in DenseStorage.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 19afe481e..84bf65ed4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -224,6 +224,7 @@ ei_add_test(sizeoverflow)
ei_add_test(prec_inverse_4x4)
ei_add_test(vectorwiseop)
ei_add_test(special_numbers)
+ei_add_test(rvalue_types)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)