aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-06 09:35:23 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-06 09:35:23 -0700
commit7781f865cb6cc3faff3b1dfce557439abe3b56b9 (patch)
tree2c66a18d58508bd6623d1722e120208f94119c2d /test/CMakeLists.txt
parent72abfa11ddc1e5169d109011fc1edeea41ed57f2 (diff)
Renamed the EIGEN_TEST_NVCC cmake option into EIGEN_TEST_CUDA per the discussion in bug #1173.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4420e0c51..841c4572b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -325,9 +325,9 @@ if(EIGEN_TEST_EIGEN2)
endif()
-# NVCC unit tests
-option(EIGEN_TEST_NVCC "Enable NVCC support in unit tests" OFF)
-if(EIGEN_TEST_NVCC)
+# CUDA unit tests
+option(EIGEN_TEST_CUDA "Enable CUDA support in unit tests" OFF)
+if(EIGEN_TEST_CUDA)
find_package(CUDA 5.0)
if(CUDA_FOUND)
@@ -345,7 +345,7 @@ if(CUDA_FOUND)
endif(CUDA_FOUND)
-endif(EIGEN_TEST_NVCC)
+endif(EIGEN_TEST_CUDA)
file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/failtests)