aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2013-07-10 23:26:35 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2013-07-10 23:26:35 +0200
commit71cccf0ed825022555b6da57ea64433622058601 (patch)
tree9a69b8116d7d55b82deacf1026840fa5986a3b62 /test/CMakeLists.txt
parent5a4519d2b4a816fd82be77e9aa1b2498af62375c (diff)
Rename map unit test to mapped_matrix: without splitting unit tests, this created a "map" binary file in the include path, not a good idea!
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index be9617d85..580e2ef5e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -153,7 +153,7 @@ ei_add_test(diagonal)
ei_add_test(miscmatrices)
ei_add_test(commainitializer)
ei_add_test(smallvectors)
-ei_add_test(map)
+ei_add_test(mapped_matrix)
ei_add_test(mapstride)
ei_add_test(mapstaticmethods)
ei_add_test(array)