aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-08-21 17:02:47 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-08-21 17:02:47 +0000
commit60804c306dd9ad42e82402f25d31587cf749f3bb (patch)
treeaba825cbe3977922fe0e05c230bb03e4b2768935 /test/CMakeLists.txt
parent082e309d2a2c7da1e63586c5d115eceec8ccbf5e (diff)
*patch by Daniel Gomez:
- bugfix in SparseMatrix - add a sparse unit test * renamed Transform::affine => linear
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e0f6f2664..8d217d421 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -111,5 +111,6 @@ EI_ADD_TEST(geometry)
EI_ADD_TEST(regression)
EI_ADD_TEST(svd)
EI_ADD_TEST(ioformat)
+EI_ADD_TEST(sparse)
ENDIF(BUILD_TESTS)