aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-07-22 12:54:03 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-07-22 12:54:03 +0200
commit4aac87251f16094c01e9c5c8bbf094cd471a2306 (patch)
tree3f5f2e5d0f0dd73a07fe15e652b8f4c35d930830 /test/CMakeLists.txt
parent6daa6a0d164ac3c225645e47f55238e9ba2a32cc (diff)
Re-enable a couple of unit tests with evaluators.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 154e62424..5b5b55c60 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -229,10 +229,12 @@ if(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(stdvector_overload)
ei_add_test(stdlist)
ei_add_test(stddeque)
- ei_add_test(sparse_vector)
+endif(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(sparse_basic)
+ ei_add_test(sparse_vector)
ei_add_test(sparse_product)
ei_add_test(sparse_solvers)
+if(NOT EIGEN_TEST_EVALUATORS)
ei_add_test(sparse_permutations)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)