aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2017-06-09 11:53:49 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2017-06-09 11:53:49 +0200
commit498aa95a8b2b505c919efff8857a6fd2a5bbc172 (patch)
tree37423f1ea652aefd0b7f22e41722be76cb2d77fd /test/CMakeLists.txt
parentd58882277999508b1b97624771433422897e9aee (diff)
bug #1424: add numext::abs specialization for unsigned integer types.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8da51ce57..e73ab92b4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -148,6 +148,7 @@ add_custom_target(BuildOfficial)
ei_add_test(rand)
ei_add_test(meta)
+ei_add_test(numext)
ei_add_test(sizeof)
ei_add_test(dynalloc)
ei_add_test(nomalloc)