aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2015-10-26 15:17:52 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2015-10-26 15:17:52 +0100
commit4704bdc9c06661f0329ea7d77239a72006177226 (patch)
tree3e8807b887e8bdada43b9cb6ee69ea5a376346bb /test/CMakeLists.txt
parent47d44c2f37b15d43bc63cf257959a1005a929fbf (diff)
Make the IterativeLinearSolvers module compatible with MPL2-only mode
by defaulting to COLAMDOrdering and NaturalOrdering for ILUT and ILLT respectively.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9684c90e8..c8a8ba6f4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -255,6 +255,7 @@ ei_add_test(special_numbers)
ei_add_test(rvalue_types)
ei_add_test(dense_storage)
ei_add_test(ctorleak)
+ei_add_test(mpl2only)
# # ei_add_test(denseLM)