aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-08-01 14:48:22 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-08-01 14:48:22 +0200
commit2a3c3c49a19572b544b22820065c673cfac9bc04 (patch)
treea1fd384c35bfe0414d5f92517e156b2dfd821e75 /test/CMakeLists.txt
parentfc13b37c552c6661c81f135cf94edc3de09d2000 (diff)
Fix numerous nested versus nested_eval shortcomings
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 000d16c45..7555aaa38 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -251,8 +251,6 @@ ei_add_test(dense_storage)
# # ei_add_test(denseLM)
-if(NOT EIGEN_TEST_EVALUATORS)
-
if(QT4_FOUND)
ei_add_test(qtvector "" "${QT_QTCORE_LIBRARY}")
endif(QT4_FOUND)
@@ -285,8 +283,6 @@ if(METIS_FOUND)
ei_add_test(metis_support "" "${METIS_LIBRARIES}")
endif()
-endif(NOT EIGEN_TEST_EVALUATORS)
-
string(TOLOWER "${CMAKE_CXX_COMPILER}" cmake_cxx_compiler_tolower)
if(cmake_cxx_compiler_tolower MATCHES "qcc")
set(CXX_IS_QCC "ON")