aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-05-11 10:22:15 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-05-11 10:22:15 -0700
commit217d984abc2dd619d9ba0c585f27065e40380fe3 (patch)
tree7a687523ce0126f5f6c3dac10ec6b53f6db465c0 /test/CMakeLists.txt
parent08348b4e487547ea4fa035208eb09a955cca05fd (diff)
Fixed a typo in my previous commit
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 7bed6a45c..3c0f9b685 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -147,7 +147,7 @@ ei_add_test(nomalloc)
ei_add_test(first_aligned)
ei_add_test(nullary)
ei_add_test(mixingtypes)
-ei_add_test(packetmath)
+ei_add_test(packetmath "-DEIGEN_FAST_MATH=1")
ei_add_test(unalignedassert)
ei_add_test(vectorization_logic)
ei_add_test(basicstuff)