aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2010-04-18 20:10:43 +0200
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2010-04-18 20:10:43 +0200
commit214d5a892deda4bf137ba50b47d9d090c82e9a2e (patch)
tree72eec7634a2cdeaafa1c66dd41a3925eee93c371 /test/CMakeLists.txt
parent031932b4ecc895f754650aed2c5cbb68bfc02727 (diff)
Added support for STL lists with aligned Eigen types.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f7d5ed8e9..cadd3e31a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -157,6 +157,7 @@ ei_add_test(geo_alignedbox)
ei_add_test(regression)
ei_add_test(stdvector)
ei_add_test(stdvector_overload)
+ei_add_test(stdlist)
ei_add_test(resize)
if(QT4_FOUND)
ei_add_test(qtvector " " "${QT_QTCORE_LIBRARY}")