aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2015-10-08 11:32:46 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2015-10-08 11:32:46 +0200
commit1b148d9e2e1fdd5ab39c22230ac93dfa52cfa973 (patch)
tree4a6d45fb79ba45ede961f9e20a6cb388c6ad8f72 /test/CMakeLists.txt
parent632e7705b1a9e8404ce59525bd55d7283fcbd36e (diff)
Move IncompleteCholesky to official modules
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 767e82f21..9684c90e8 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -236,6 +236,7 @@ ei_add_test(sparse_solvers)
ei_add_test(sparse_permutations)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)
+ei_add_test(incomplete_cholesky)
ei_add_test(bicgstab)
ei_add_test(lscg)
ei_add_test(sparselu)