aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar yoco <peter.xiau@gmail.com>2014-01-18 16:10:46 +0800
committerGravatar yoco <peter.xiau@gmail.com>2014-01-18 16:10:46 +0800
commit150796337ad50cc51a4975425b287f95a5368378 (patch)
treebec2286b8b49d0439de0b0cee8485bd3abf98b5f /test/CMakeLists.txt
parent497a7b0ce1afd6d596ffe9520e5181f371ef6612 (diff)
Add unit-test for reshape
- add unittest for dynamic & fixed-size reshape - fix fixed-size reshape bugs bugs found while testing
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 3c32f4b21..238298d43 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -150,6 +150,7 @@ ei_add_test(exceptions)
ei_add_test(redux)
ei_add_test(visitor)
ei_add_test(block)
+ei_add_test(reshape)
ei_add_test(corners)
ei_add_test(product_small)
ei_add_test(product_large)