aboutsummaryrefslogtreecommitdiffhomepage
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-05-30 15:58:11 -0400
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-05-30 15:58:11 -0400
commit42f1b7d470c573732ac8bc0bd7f324eae4a6bd2d (patch)
tree70f0e9e080b3b4c4058fca977ea5caf6d70409d1 /scripts/CMakeLists.txt
parent641d968a9a7ed57a3b8a3f45dea43c5ee6717f97 (diff)
finish the change of adding .sh extensions to scripts
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index 7a838d20e..0d9a631a9 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -1,5 +1,5 @@
get_property(EIGEN_TESTS_LIST GLOBAL PROPERTY EIGEN_TESTS_LIST)
-configure_file(buildtests.in ${CMAKE_BINARY_DIR}/buildtests @ONLY)
+configure_file(buildtests.in ${CMAKE_BINARY_DIR}/buildtests.sh @ONLY)
configure_file(check.in ${CMAKE_BINARY_DIR}/check.sh COPYONLY)
configure_file(debug.in ${CMAKE_BINARY_DIR}/debug.sh COPYONLY)